RubyGems Navigation menu

lwes_pure 0.1.3

The original lwes gem is a thin wrapper around the c library, and does not handle data types for dynamic LWES events. This gem allows users to define the data type of attributes in an clear way, so that your LWES event listeners will be happy. This library includes the following components.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.4 - April 22, 2011 (12 KB)
  2. 0.1.3 - April 22, 2011 (12.5 KB)

Runtime Dependencies (1):

bindata >= 0

Development Dependencies (7):

bundler ~> 1.0.0
jeweler ~> 1.5.2
rcov >= 0
reek ~> 1.2.8
roodi ~> 2.1.0
rspec ~> 2.3.0
yard ~> 0.6.0

Owners:

Authors:

  • Aaron Qian

SHA 256 checksum:

eff949f5ecbb95514ecd98cf6e6fb8bb33772aecc404b8f6f5bcfbb6f93ce494

Total downloads 7,892

For this version 3,674

Licenses:

N/A

Required Ruby Version: None

Links: