RubyGems Navigation menu

lws 8.1.1

This library for Ruby provides access to the LeftClick web services/applications using a model-based structure that abstracts from API calls using the available REST interfaces.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 8.1.1 - December 11, 2023 (35.0 KB)
  2. 8.1.0 - December 11, 2023 (46.0 KB)
  3. 7.5.2 - May 13, 2022 (46.0 KB)
  4. 7.5.1 - March 02, 2022 (46.0 KB)
  5. 7.5.0 - January 21, 2022 (46.0 KB)
显示所有版本 (共 66 个)

Runtime 依赖 (8):

faraday_middleware >= 0.10.0, < 2.0
hashie >= 3.5, < 6
multi_json ~> 1.12
net-http-persistent >= 2.9, < 4.0
pry ~> 0.11
spyke >= 5.3, < 7
webmock >= 2, < 4

Development 依赖 (7):

bundler ~> 2.1
minitest ~> 5.10
rake ~> 12.3
simplecov ~> 0.14
yard ~> 0.9

业主:

推送:

作者:

  • LeftClick B.V.

SHA 256 校验和:

5465de84e4b2cef7bd10eae881b6adf02dc6c54ec4bd400e20b69cb51951e2a1

下载总量 123,621

这个版本 299

许可:

需要的 Ruby 版本: >= 0

链接: