RubyGems Navigation menu

mario-redis-lock 1.0.1

Yet another distributed lock for Ruby using Redis, with emphasis in the documentation. Requires Redis >= 2.6.12, because it uses the new syntax for SET to easily implement the robust algorithm described in the SET command documentation (http://redis.io/commands/set).

Versiones:

  1. 1.2.1 - January 08, 2018 (10 KB)
  2. 1.2.0 - February 01, 2016 (10 KB)
  3. 1.0.1 - September 23, 2014 (10 KB)
  4. 1.0.0 - September 23, 2014 (10 KB)

dependencias de Runtime (1):

  • redis >= 3.0.5
  • dependencias de Development (2):

  • bundler ~> 1.5
  • rake >= 0
  • Propietarios:

    Autores:

    • Mario Izquierdo

    SHA 256 checksum:

    0f7687720412aefd729792e0e280875fed5ec1a69a64914386a142b789b5998e

    Total de descargas 105.222

    Para esta versión 1.912

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: