RubyGems.org

Vanilla markItUp! for Rails 3.x, works with ERB, so, no extra gems needed like SCSS (huh?) or LESS. It comes with these sets from markItUp!: Html, Textile, Wiki Syntax, Markdown, and BBcode, if you use one of them maybe you will need to add other gems to parse it ;-).

installgem install markitup_erb-rails
Authors

Juan Felipe Alvarez Saldarriaga

1,499 total downloads 812 for this version
Owners

61c7e08773899582143020f981dcc0e0

Gemfile
gem 'markitup_erb-rails', '~> 0.0.2'
Versions
  1. 0.0.2 July 4, 2012 (62.5 KB)
  2. 0.0.1 July 3, 2012 (62 KB)
Runtime Dependencies
  1. rails ~> 3.1