RubyGems Navigation menu

masterman 0.0.9

Masterman is static data loader for Ruby. It loads data from direct or file, and defines accessor to read attributes.

Versions:

  1. 0.0.9 - February 17, 2016 (11.5 KB)
  2. 0.0.8 - January 14, 2016 (11.5 KB)
  3. 0.0.6 - January 01, 2016 (11 KB)

Runtime Dependencies (1):

Development Dependencies (5):

  • bundler ~> 1.10
  • guard >= 2.13.0, ~> 2.13
  • guard-rspec >= 4.6.4, ~> 4.6
  • pry >= 0.9.12, ~> 0.9
  • rspec >= 3.4.0, ~> 3.4
  • Owners:

    Authors:

    • alpaca-tc

    SHA 256 checksum:

    721445467b3bea2ed00d4001cc423f8230cb0d6fc32e8ebeee44ea61d9cd1e96

    Total downloads 33,053

    For this version 29,732

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: