RubyGems Navigation menu

mediawiki-selenium 0.1.21

DEPRECATED: please use mediawiki_selenium gem instead. Several MediaWiki extensions share code that makes it easy to run Selenium tests. This gem makes it easy to update the shared code.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.21 - February 07, 2014 (21.5 KB)
  2. 0.1.20 - January 30, 2014 (21.5 KB)
  3. 0.1.19 - January 30, 2014 (21.5 KB)
  4. 0.1.18 - January 30, 2014 (21.5 KB)
  5. 0.1.18pre3 - January 30, 2014 (21.5 KB)
Show all versions (34 total)

Runtime Dependencies (8):

cucumber ~> 1.3.10
headless ~> 1.0.1
json ~> 1.8.1
page-object ~> 0.9.5
rest-client ~> 1.6.7
rspec-expectations ~> 2.14.4
syntax ~> 1.2.0

Owners:

Authors:

  • Chris McMahon, Jeff Hall, Nikolas Everett, Tobias Gritschacher, Željko Filipin

SHA 256 checksum:

e27dc1db68803245d6a8579f9aabbad8a34d3c14b946d5f71b57d824c7b874bc

Total downloads 97,367

For this version 3,490

License:

GPL-2

Required Ruby Version: None

Links: