RubyGems Navigation menu

memosig 0.0.1

This excecutable supervises the memory usage of processes, and sends a configurable signal to them if a configured limit is exceeded.

Versions:

  1. 0.1.0 - November 30, 2016 (12.5 KB)
  2. 0.0.3 - October 26, 2015 (12.5 KB)
  3. 0.0.2 - March 13, 2015 (12 KB)
  4. 0.0.1 - March 13, 2015 (11 KB)
  5. 0.0.0 - March 13, 2015 (10.5 KB)

Runtime Dependencies (2):

Development Dependencies (4):

Owners:

Authors:

  • Florian Frank

SHA 256 checksum:

6b3f2728e0249c62de3a0399c1fd0b43013d7b1357f69394304cf5b1cf49f842

Total downloads 9,355

For this version 1,743

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: