RubyGems Navigation menu

metanorma-cc 1.8.4

metanorma-cc lets you write CalConnect standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-csd, metanorma-csd.

Versions:

  1. 2.1.1 - May 16, 2022 (109 KB)
  2. 2.1.0 - May 09, 2022 (104 KB)
  3. 2.0.8 - April 18, 2022 (101 KB)
  4. 2.0.7 - April 04, 2022 (100 KB)
  5. 2.0.6 - March 21, 2022 (99.5 KB)
  6. 1.8.4 - December 13, 2021 (92 KB)
Show all versions (52 total)

Runtime Dependencies (1):

Development Dependencies (10):

  • debug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 13.0
  • rspec ~> 3.6
  • rubocop ~> 1.5.2
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    570bb56877dac17db257138496faa29277785d8aac61caaf71cba1e90f9218e4

    Total downloads 63,123

    For this version 891

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.5.0

    Links: