RubyGems Navigation menu

metanorma-cli 1.4.1pre3

Executable to process any Metanorma standard.

Versions:

  1. 1.4.5 - February 22, 2021 (103 KB)
  2. 1.4.5pre - February 22, 2021 (103 KB)
  3. 1.4.4 - February 08, 2021 (102 KB)
  4. 1.4.4pre - February 08, 2021 (102 KB)
  5. 1.4.3 - January 25, 2021 (102 KB)
  6. 1.4.1pre3 - January 11, 2021 (101 KB)
Show all versions (81 total)

Development Dependencies (10):

  • byebug ~> 10.0
  • pry >= 0
  • rake ~> 12.0
  • rspec ~> 3.0
  • rspec-command ~> 1.0.3
  • rspec-core ~> 3.4
  • sassc >= 0
  • simplecov ~> 0.15
  • vcr ~> 5.0.0
  • webmock >= 0
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    1d9d9dfd7a9ae5ba76fbe7e48447edb9febbf365ae181bb2330dd0471ae6df50

    Total downloads 71,497

    For this version 87

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.4.0

    Required Rubygems Version: > 1.3.1

    Links: