RubyGems Navigation menu

metanorma-generic 1.11.0

Metanorma template gem for customisation. This gem is meant to be customised for any downstream use. Formerly known as metanorma-acme

Versões:

  1. 2.0.2 - January 22, 2022 (63,5 KB)
  2. 2.0.1 - January 17, 2022 (63,5 KB)
  3. 2.0.0 - January 10, 2022 (63,5 KB)
  4. 1.11.3 - December 27, 2021 (61,5 KB)
  5. 1.11.2 - December 13, 2021 (61,5 KB)
  6. 1.11.0 - October 25, 2021 (61,5 KB)
Mostrar todas as versões (32)

Runtime Dependencies (3):

Development Dependencies (10):

  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 13.0
  • rspec ~> 3.6
  • rubocop ~> 1.5.2
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    b3415d53cf53c1af8758eaf7491039c22d0dd98cb497aed38a0bbb2e7e343e3a

    Total de downloads 57.321

    Desta versão 1.377

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 2.5.0

    Links: