RubyGems Navigation menu

metanorma-iec 1.2.8

metanorma-iso lets you write IEC standards in AsciiDoc syntax. This gem is in active development.

Versions:

  1. 1.2.12 - January 11, 2021 (4.23 MB)
  2. 1.2.11 - December 28, 2020 (4.22 MB)
  3. 1.2.10 - December 14, 2020 (4.22 MB)
  4. 1.2.9 - November 30, 2020 (4.22 MB)
  5. 1.2.8 - November 09, 2020 (4.21 MB)
Show all versions (44 total)

Runtime Dependencies (3):

Development Dependencies (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    4a417cf67560db5af4a43c7edcf798ae877dec514575176f2949ca6489ff85ac

    Total downloads 51,190

    For this version 1,181

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.4.0

    Links: