RubyGems Navigation menu

metanorma-iso 1.5.12

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.9.0.1 - July 19, 2021 (1.37 MB)
  2. 1.9.0 - July 19, 2021 (1.37 MB)
  3. 1.8.6 - July 05, 2021 (1.37 MB)
  4. 1.8.5 - June 21, 2021 (1.37 MB)
  5. 1.8.4 - June 07, 2021 (1.36 MB)
  6. 1.5.12 - November 09, 2020 (1.34 MB)
Show all versions (89 total)

Runtime Dependencies (6):

Development Dependencies (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    5bdec38b16c8a03f5c090387e0243e41a6eea48249972b67ad21b9039c45c99f

    Total downloads 121,049

    For this version 1,860

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.4.0

    Links: