RubyGems Navigation menu

metanorma-iso 1.9.2

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versões:

  1. 1.10.3 - November 29, 2021 (1,79 MB)
  2. 1.10.2 - November 15, 2021 (1,79 MB)
  3. 1.10.1 - November 04, 2021 (1,79 MB)
  4. 1.10.0 - October 25, 2021 (1,38 MB)
  5. 1.9.6 - October 11, 2021 (1,52 MB)
  6. 1.9.2 - August 16, 2021 (1,37 MB)
Mostrar todas as versões (99)

Runtime Dependencies (6):

Development Dependencies (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake ~> 13.0
  • rspec ~> 3.6
  • rubocop ~> 1.5.2
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    20462c54ffe34d1b7418d3a791085cf9bc51df7424561c421161a7fdc16e6332

    Total de downloads 148.124

    Desta versão 880

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 2.5.0

    Links: