RubyGems Navigation menu

metanorma 1.3.2

Library to process any Metanorma standard.

Versions:

  1. 1.3.2 - May 10, 2021 (30.5 KB)
  2. 1.3.1 - April 26, 2021 (30 KB)
  3. 1.3.0 - April 12, 2021 (30 KB)
  4. 1.2.8 - March 29, 2021 (29.5 KB)
  5. 1.2.7 - March 16, 2021 (29.5 KB)
Show all versions (64 total)

Runtime Dependencies (7):

Development Dependencies (8):

  • byebug ~> 10.0
  • equivalent-xml ~> 0.6
  • metanorma-iso ~> 1.8.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rspec-command ~> 1.0
  • rubocop ~> 1.5.2
  • sassc ~> 2.4.0
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    cc0660bb7fb1b10bff00e3526ae2fd587252e42845bb96bd9dfebdd610415d22

    Total downloads 169,986

    For this version 685

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.4.0

    Links: