RubyGems Navigation menu

metasm 1.0.0

Metasm is a cross-architecture assembler, disassembler, compiler, linker and debugger in pure Ruby with no dependencies.

Versions:

  1. 1.0.4 - April 08, 2019 (784 KB)
  2. 1.0.3 - March 05, 2017 (739 KB)
  3. 1.0.2 - December 23, 2014 (729 KB)
  4. 1.0.1 - April 30, 2011 (603 KB)
  5. 1.0.0 - April 26, 2011 (602 KB)
Show all versions (6 total)

Authors:

  • Yoann Guillot

Owners:

SHA 256 checksum:

cf1f7d35d016fb5a5d634d4bce8e32d656b0159197efe47dfa6d140159297d3c

Total downloads 804,154

For this version 2,065

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: