RubyGems Navigation menu

metasploit-concern 0.1.1

Automatically includes Modules from app/concerns/<module_with_concerns>/<concern>.rb into <module_with_concerns> to ease monkey-patching associations and validations on ActiveRecord::Base descendents from other gems when layering schemas.

Versions:

  1. 3.0.1 - November 25, 2020 (18.5 KB)
  2. 3.0.0 - January 30, 2020 (18.5 KB)
  3. 2.0.5 - June 28, 2017 (18.5 KB)
  4. 2.0.4 - May 11, 2017 (19 KB)
  5. 2.0.3 - November 21, 2016 (19 KB)
  6. 0.1.1 - July 03, 2014 (12.5 KB)
Show all versions (28 total)

Runtime Dependencies (1):

  • activesupport >= 3.0.0, ~> 3.0
  • Owners:

    Authors:

    • Luke Imhoff

    SHA 256 checksum:

    dd0e692c598bef0b914280b762a5e59d8d9fdbeed5c572a43ce5882ae869e67e

    Total downloads 1,595,213

    For this version 15,980

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-clause

    Required Ruby Version: >= 0

    Links: