RubyGems Navigation menu

metasploit-model 0.28.0

Common code, such as validators and mixins, that are shared between ActiveModels in metasploit-framework and ActiveRecords in metasploit_data_models.

Versions:

  1. 4.0.3 - September 16, 2021 (80 KB)
  2. 4.0.2 - May 05, 2021 (80 KB)
  3. 4.0.1 - April 29, 2021 (80 KB)
  4. 4.0.0 - April 28, 2021 (80 KB)
  5. 3.1.4 - April 28, 2021 (80 KB)
  6. 0.28.0 - October 03, 2014 (151 KB)
Show all versions (66 total)

Runtime Dependencies (2):

Development Dependencies (4):

  • bundler ~> 1.3
  • rake >= 0
  • redcarpet >= 0
  • yard < 0.8.7.4
  • Owners:

    Authors:

    • Luke Imhoff

    SHA 256 checksum:

    c6d8862a5923476e805ff52c4f9b1584a365f8a5a688f2c63802056e5aef2e9b

    Total downloads 2,021,181

    For this version 53,264

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: