RubyGems Navigation menu

middleman-autoprefixer 2.7.0

Automatically vendor-prefix stylesheets served by Middleman.

Versions:

  1. 2.10.1 - March 09, 2019 (10 KB)
  2. 2.10.0 - January 14, 2019 (10 KB)
  3. 2.9.0 - February 14, 2018 (9.5 KB)
  4. 2.8.0 - May 08, 2017 (9.5 KB)
  5. 2.7.1 - November 10, 2016 (9.5 KB)
  6. 2.7.0 - January 23, 2016 (9.5 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • autoprefixer-rails < 7.0.0, >= 6.3.1
  • middleman-core >= 3.3.3
  • Development Dependencies (2):

  • bundler >= 1.6
  • rake >= 10.3
  • Owners:

    Authors:

    • Dominik Porada, Thomas Reynolds

    SHA 256 checksum:

    6d1bae3b71a22559c8f044d69fe3293448e95221a415ac100d68227919dcaba8

    Total downloads 1,499,099

    For this version 239,952

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: