RubyGems Navigation menu

middleman-compass 4.0.0.rc.2

Compass support for Middleman

Versions:

  1. 4.0.1 - December 22, 2015 (81 KB)
  2. 4.0.0 - December 16, 2015 (81 KB)
  3. 4.0.0.rc.2 - December 13, 2015 (81 KB)
  4. 4.0.0.rc.1 - September 16, 2015 (81 KB)
  5. 4.0.0.beta.1.1 - May 02, 2015 (81 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • compass < 2.0.0, >= 1.0.0
  • middleman-core >= 4.0.0.rc.2
  • Owners:

    Authors:

    • Thomas Reynolds, Ben Hollis, Karl Freeman

    SHA 256 checksum:

    b6c5df594537b415d74fbb63f885ae85a81203f6666aaeaafa27243dbd99a023

    Total downloads 328,605

    For this version 1,612

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: