RubyGems Navigation menu

middleman 3.1.0.rc.4

A static site generator. Provides dozens of templating languages (Haml, Sass, Compass, Slim, CoffeeScript, and more). Makes minification, compression, cache busting, Yaml data (and more) an easy part of your development cycle.

Versions:

  1. 5.0.0.rc.1 - May 24, 2019 (5.5 KB)
  2. 4.3.7 - May 27, 2020 (5.5 KB)
  3. 4.3.6 - February 20, 2020 (5.5 KB)
  4. 4.3.5 - August 10, 2019 (5.5 KB)
  5. 4.3.4 - May 13, 2019 (5.5 KB)
  6. 3.1.0.rc.4 - June 13, 2013 (5 KB)
Show all versions (317 total)

Runtime Dependencies (10):

  • coffee-script ~> 2.2.0
  • compass >= 0.12.2
  • execjs ~> 1.4.0
  • haml >= 3.1.6
  • kramdown ~> 1.0.0
  • middleman-core = 3.1.0.rc.4
  • middleman-more = 3.1.0.rc.4
  • middleman-sprockets >= 3.1.2
  • sass >= 3.1.20
  • uglifier ~> 2.1.0
  • Owners:

    Authors:

    • Thomas Reynolds, Ben Hollis

    SHA 256 checksum:

    23525b4c91d15bc88e7f25ba0bdc5635dee1d0bda1a206fc2e0883f0ecd0f63d

    Total downloads 3,265,001

    For this version 1,155

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: