RubyGems Navigation menu

midi-eye 0.3.10

Process realtime MIDI input with Ruby.

Versions:

  1. 0.3.10 - July 02, 2017 (9 KB)
  2. 0.3.9 - January 31, 2015 (9 KB)
  3. 0.3.8 - January 31, 2015 (9 KB)
  4. 0.3.7 - November 27, 2014 (8.5 KB)
  5. 0.3.6 - September 18, 2014 (8.5 KB)
Show all versions (28 total)

Runtime Dependencies (3):

  • midi-message >= 0.4.4, ~> 0.4
  • midi-nibbler >= 0.2.2, ~> 0.2
  • unimidi >= 0.4.6, ~> 0.4
  • Development Dependencies (4):

  • minitest >= 5.5.0, ~> 5.5
  • mocha >= 1.1.0, ~> 1.1
  • rake >= 10.4.2, ~> 10.4
  • shoulda-context >= 1.2.1, ~> 1.2
  • Owners:

    Authors:

    • Ari Russo

    SHA 256 checksum:

    da9b407dd3833cb10dfd15c2f82414efa4e75b1647ae34d33e231c5084dec246

    Total downloads 21,203

    For this version 3,741

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: