RubyGems Navigation menu

mini_magick 3.7.0

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

Versions:

  1. 4.2.7 - May 28, 2015 (16 KB)
  2. 4.2.5 - May 28, 2015 (16 KB)
  3. 4.2.4 - May 11, 2015 (16 KB)
  4. 4.2.3 - April 15, 2015 (16 KB)
  5. 4.2.1 - April 6, 2015 (16 KB)
Show all versions (43 total)

Runtime Dependencies:

Requirements:

You must have ImageMagick or GraphicsMagick installed

Authors:

  • Corey Johnson, Hampton Catlin, Peter Kieltyka

Owners:

Ad2c4ad6157960abb72c99a0c8d2eaeeA77873df3a9766b208e009248a2a9a5680643cc5c7a70d4cdddebc3185cd3c18376e4eb9dc6c2e33d1330262edc4f109

Sha 256 checksum:

9124c8afab8f27c6c1d59e8c7356c1fd0fa73ae10d698f6a8e361df0934fa64b

Total downloads 3,466,313

For this version 505,933

Show all versions (43 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: