RubyGems Navigation menu

mini_magick 4.13.1

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.0 - July 08, 2024 (20.5 KB)
  2. 4.13.2 - July 08, 2024 (24 KB)
  3. 4.13.1 - June 15, 2024 (24 KB)
  4. 4.13.0 - June 13, 2024 (24 KB)
  5. 4.12.0 - December 07, 2022 (18.5 KB)
Show all versions (76 total)

Development Dependencies (3):

rake >= 0
rspec ~> 3.5.0
webmock >= 0

Requirements:

You must have ImageMagick or GraphicsMagick installed

Owners:

Pushed by:

Authors:

  • Corey Johnson, Hampton Catlin, Peter Kieltyka, James Miller, Thiago Fernandes Massa, Janko Marohnić

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 217,344,402

For this version 940,880

License:

MIT

Required Ruby Version: >= 2.3

Links: