RubyGems Navigation menu

minitest-allow 1.2.1

Allows you to provide an exclusion list of allowed failures/errors. Failures and errors on this list still get run and reported as usual, but do not cause a non-zero exit code. This enables you to have a green CI with against a list of known bad tests.

Versions:

  1. 1.2.1 - July 02, 2022 (12.5 KB)
  2. 1.2.0 - May 12, 2022 (12.5 KB)
  3. 1.1.0 - April 19, 2021 (11 KB)
  4. 1.0.0 - April 03, 2021 (11 KB)

Runtime Dependencies (1):

  • minitest ~> 5.0
  • Development Dependencies (2):

  • hoe ~> 3.24
  • rdoc >= 4.0, < 7
  • Owners:

    Pushed by:

    Authors:

    • Ryan Davis

    SHA 256 checksum:

    c83e494f4648cc7d384ec2776aa2716ec1f4b517046ec6301ef60cac26bcec1b

    Signature validity period:

    December 23, 2021 - December 23, 2022

    Total downloads 3,668

    For this version 285

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: