RubyGems Navigation menu

minitest-excludes 2.0.0

minitest/excludes.rb extends MiniTest::Unit::TestCase to provide a clean API for excluding certain tests you don't want to run under certain conditions.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.2 - October 06, 2022 (12 KB)
  2. 2.0.1 - March 23, 2018 (12 KB)
  3. 2.0.0 - February 02, 2015 (12 KB)
  4. 1.0.2 - April 23, 2013 (10 KB)
  5. 1.0.1 - February 22, 2012 (10 KB)
Show all versions (6 total)

Runtime Dependencies (1):

minitest ~> 4.0

Development Dependencies (2):

hoe ~> 3.13
rdoc ~> 4.0

Owners:

Authors:

  • Ryan Davis

SHA 256 checksum:

46621c66826740344de4e5cc196a3638fe31d4dd2e47d3e1722942a2e9e37801

Total downloads 90,983

For this version 2,862

License:

MIT

Required Ruby Version: >= 0

Links: