RubyGems Navigation menu

minitest-matchers_vaccine 1.0.4

Adds matcher support to minitest without all the other RSpec-style expectation "infections."

版本列表:

  1. 1.0.4 - May 31, 2016 (8.0 KB)
  2. 1.0.3 - May 05, 2015 (8.0 KB)
  3. 1.0.2 - August 03, 2014 (8.0 KB)
  4. 1.0.1 - August 03, 2014 (8.0 KB)
  5. 1.0.0 - August 03, 2014 (8.0 KB)

Runtime 依赖关系 (1):

  • minitest ~> 5.0
  • Development 依赖关系 (2):

  • bundler ~> 1.6
  • rake >= 0
  • 所有者:

    作者:

    • Ryan McGeary

    SHA 256 checksum:

    a137c8a113b5e767dc12b05824635ec577ce12ca45b0af09357e7d0c82255459

    下载总次数 854,649

    这个版本 839,841

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9

    相关链接: