RubyGems Navigation menu

miscreant 0.2.0

Misuse-resistant authenticated symmetric encryption

Versions:

  1. 0.3.0 - December 25, 2017 (14.5 KB)
  2. 0.2.0 - October 02, 2017 (13.5 KB)
  3. 0.1.0 - July 31, 2017 (10.5 KB)
  4. 0.0.0 - July 24, 2017 (11 KB)

Development Dependencies (1):

  • bundler ~> 1.14
  • Owners:

    Authors:

    • Tony Arcieri

    SHA 256 checksum:

    6fec9d74c182ec6c430d595893eb3d4af1d94cff5380340d1612b5353a447474

    Total downloads 7,229

    For this version 556

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.2

    Links: