RubyGems Navigation menu

modbus 1.0.0

Constructs Modbus standard datagrams that make it easy to communicate with devices on Modbus networks

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.1 - August 29, 2018 (8.5 KB)
  2. 1.0.0 - August 17, 2018 (8.5 KB)

Runtime Dependencies (1):

bindata ~> 2.3

Development Dependencies (2):

rake ~> 12
rspec ~> 3.5

Owners:

Authors:

  • Stephen von Takach

SHA 256 checksum:

5f2f772e1b0a6e7391bbd86d0be3204a0dfb7b0b358ab3d947f0d9532352a7bb

Total downloads 10,871

For this version 1,549

License:

MIT

Required Ruby Version: >= 0

Links: