RubyGems Navigation menu

money-rails 1.9.0

This library provides integration of RubyMoney - Money gem with Rails

Versions:

  1. 1.14.0 - March 02, 2021 (50.5 KB)
  2. 1.13.4 - January 07, 2021 (50.5 KB)
  3. 1.13.3 - October 16, 2019 (50 KB)
  4. 1.13.2 - April 14, 2019 (49.5 KB)
  5. 1.13.1 - January 09, 2019 (49.5 KB)
  6. 1.9.0 - July 12, 2017 (48 KB)
Show all versions (40 total)

Runtime Dependencies (4):

  • activesupport >= 3.0
  • monetize ~> 1.7.0
  • money ~> 6.9.0
  • railties >= 3.0
  • Development Dependencies (4):

  • database_cleaner < 1.4.0, >= 0.8.0
  • rails >= 3.0
  • rspec-rails ~> 3.0
  • test-unit ~> 3.0
  • Owners:

    Authors:

    • Andreas Loupasakis, Shane Emmons, Simone Carletti

    SHA 256 checksum:

    2cd5728132cb990a328e9f0b18b61b270c5e09cdd5e0e0bf16c18984a860fae6

    Total downloads 11,547,943

    For this version 884,943

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: