RubyGems Navigation menu

money-uphold-bank 0.0.2

A gem that calculates the exchange rate using published rates from uphold.com. Compatible with the money gem

Versions:

  1. 0.0.6 - September 04, 2020 (8 KB)
  2. 0.0.2 - June 16, 2016 (7.5 KB)
  3. 0.0.1 - June 16, 2016 (7.5 KB)
Show all versions (5 total)

Runtime Dependencies (1):

  • money ~> 6.7
  • Development Dependencies (5):

  • bundler ~> 1.11
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.37.2
  • webmock ~> 2.1.0
  • Owners:

    Authors:

    • Miguel Palhas

    SHA 256 checksum:

    e0e874677ade072e2ab20391e608616d8e718e8a85800b3416ddc1387af90049

    Total downloads 64,885

    For this version 49,793

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: