RubyGems Navigation menu

mongrel2 0.55.0

Ruby-Mongrel2 is a complete Ruby connector for Mongrel2.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.55.0 - April 08, 2020 (103 KB)
  2. 0.54.0 - September 06, 2019 (124 KB)
  3. 0.53.0 - June 26, 2019 (122 KB)
  4. 0.52.2 - April 24, 2019 (120 KB)
  5. 0.52.1 - July 23, 2018 (119 KB)
Show all versions (84 total)

Runtime Dependencies (13):

cztop ~> 0.14
cztop-reactor ~> 0.9
gli ~> 2.19
libxml-ruby ~> 3.1
loggability ~> 0.17
pastel ~> 0.7
sequel ~> 5.30
sqlite3 ~> 1.4
sysexits ~> 1.2
tnetstring ~> 0.3
tty-prompt ~> 0.20
tty-table ~> 0.11
yajl-ruby ~> 1.4

Development Dependencies (5):

Owners:

Pushed by:

Authors:

  • Michael Granger

SHA 256 checksum:

6cfaf741354baeb81306435c6cb72db50c2485d24d6f195f3d8eeae9b1c47872

Total downloads 220,436

For this version 2,016

License:

BSD-3-Clause

Required Ruby Version: >= 0

Links: