RubyGems Navigation menu

mspec 1.4.0

MSpec is a specialized framework that is syntax-compatible with RSpec for basic things like describe, it blocks and before, after actions. MSpec contains additional features that assist in writing the RubySpecs used by multiple Ruby implementations. Also, MSpec attempts to use the simplest Ruby language features so that beginning Ruby implementations can run it.

Versions:

  1. 1.9.1 - December 26, 2015 (111 KB)
  2. 1.9.0 - December 18, 2015 (111 KB)
  3. 1.8.0 - February 25, 2015 (111 KB)
  4. 1.7.0 - January 24, 2015 (112 KB)
  5. 1.6.0 - December 21, 2014 (111 KB)
Show all versions (34 total)

Authors:

  • Brian Ford

Owners:

A8e44ce1b57c2689d5a7172d15df42b5644bcc0c58aa01920c4de4f941afcac9

SHA 256 checksum:

42a149a6a698792ae4b52bc36f87e4419951ac30403af30f651f725e553047f8

Total downloads 79,857

For this version 1,981

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: