RubyGems Navigation menu

mspec 1.5.17

MSpec is a specialized framework that is syntax-compatible with RSpec for basic things like describe, it blocks and before, after actions. MSpec contains additional features that assist in writing the RubySpecs used by multiple Ruby implementations. Also, MSpec attempts to use the simplest Ruby language features so that beginning Ruby implementations can run it.

Versiones:

  1. 1.9.1 - December 26, 2015 (100 KB)
  2. 1.9.0 - December 18, 2015 (100 KB)
  3. 1.8.0 - February 25, 2015 (100 KB)
  4. 1.7.0 - January 24, 2015 (100 KB)
  5. 1.6.0 - December 21, 2014 (100 KB)
  6. 1.5.17 - March 14, 2010 (100 KB)
Muestra todas las versiones (34 total)

Autores:

  • Brian Ford

Administradores:

SHA 256 checksum:

5731e6b580e9eb1da69ca3e048bb63e40ec375fbb8a6a0e498bf837c9ed26237

Total downloads 94.466

Para esta versión 8.385

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: