RubyGems Navigation menu

much-rails 0.2.5

Rails utilities.

Versions:

  1. 0.2.5 - February 10, 2021 (39.5 KB)
  2. 0.2.4 - February 09, 2021 (39.5 KB)
  3. 0.2.3 - February 08, 2021 (39.5 KB)
  4. 0.2.2 - February 01, 2021 (39 KB)
  5. 0.2.1 - January 26, 2021 (39 KB)
Show all versions (11 total)

Runtime Dependencies (12):

  • activerecord > 5.0, < 7.0
  • activesupport > 5.0, < 7.0
  • dassets ~> 0.15.2
  • dassets-erubi ~> 0.1.1
  • dassets-sass ~> 0.5.1
  • much-boolean ~> 0.2.1
  • much-decimal ~> 0.1.3
  • much-mixin ~> 0.2.4
  • much-not-given ~> 0.1.2
  • much-result ~> 0.1.3
  • much-slug ~> 0.1.2
  • oj ~> 3.10
  • Development Dependencies (3):

  • assert ~> 2.19.5
  • much-style-guide ~> 0.6.0
  • rails > 5.0, < 7.0
  • Owners:

    Pushed by:

    Authors:

    • Kelly Redding, Collin Redding

    SHA 256 checksum:

    ff1c9836c6c59068314372940a002b9f4ce7963b1ead7b5103fd894d8f36449b

    Total downloads 1,569

    For this version 152

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.5

    Links: