RubyGems.org

multi_json

0.0.2

A gem to provide swappable JSON backends utilizing Yajl::Ruby, the JSON gem, ActiveSupport, or JSON pure.

installgem install multi_json -v 0.0.2
Authors

Michael Bleigh

35,604,017 total downloads 1,459 for this version
Owners

69dc78b59ef008c58e6e842f9f3e06241f74b13f1e5c6c69cb5d7fbaabb1e2cb21b21efe14359ec323f9a70464b91e39Df08a0889bad0229c372f702976a3da6

Gemfile
gem 'multi_json', '~> 0.0.2'
Versions
  1. 1.9.2 March 19, 2014 (30 KB)
  2. 1.9.1 March 19, 2014 (30 KB)
  3. 1.9.0 March 5, 2014 (30 KB)
  4. 1.8.4 January 10, 2014 (29 KB)
  5. 1.8.3 January 9, 2014 (29 KB)
Show all versions (45 total)
Development Dependencies
  1. rspec >= 1.2.9