RubyGems Navigation menu

multi_json 1.0.0.rc

A gem to provide swappable JSON backends utilizing Yajl::Ruby, the JSON gem, ActiveSupport, or JSON pure.

Versions:

  1. 1.15.0 - July 10, 2020 (21.5 KB)
  2. 1.14.1 - October 15, 2019 (21.5 KB)
  3. 1.14.0 - October 14, 2019 (21.5 KB)
  4. 1.13.1 - January 10, 2018 (25 KB)
  5. 1.13.0 - January 08, 2018 (25 KB)
  6. 1.0.0.rc - April 14, 2011 (12 KB)
Show all versions (60 total)

Development Dependencies (6):

  • json ~> 1.4
  • json_pure ~> 1.4
  • rake ~> 0.8
  • rcov ~> 0.9
  • rspec ~> 2.0
  • yajl-ruby ~> 0.7
  • Owners:

    Authors:

    • Michael Bleigh

    SHA 256 checksum:

    ff26cf3f223da6e2aad88a97319028b5ad0c6b20b581b2bb8f3acc29186c2aff

    Total downloads 426,177,889

    For this version 1,744

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: