RubyGems Navigation menu

multi_range 1.3.0

Allow you to manipulate a group of ranges. Such as merging overlapping ranges, doing ranges union and difference.

Versionen:

  1. 2.1.1 - August 07, 2021 (20,5 KB)
  2. 2.1.0 - March 17, 2021 (20,5 KB)
  3. 2.0.0 - November 19, 2020 (20 KB)
  4. 1.3.2 - August 07, 2021 (20 KB)
  5. 1.3.1 - August 07, 2021 (20 KB)
  6. 1.3.0 - October 20, 2020 (19,5 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (4):

  • backports ~> 3.15.0
  • bundler >= 1.17, < 3.x
  • minitest ~> 5.0
  • rake >= 10.5.0
  • Besitzer:

    Pushed by:

    Autoren:

    • khiav reoy

    SHA 256-Prüfsumme:

    dc077d1fc9298b4d61d11c90c304079f16429eea82a8605338a9d79232b51942

    Downloads insgesamt 40.594

    Für diese Version 440

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: