RubyGems Navigation menu

multi_xml 0.7.1

Provides swappable XML backends utilizing LibXML, Nokogiri, Ox, or REXML.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.7.1 - May 01, 2024 (15 KB)
  2. 0.7.0 - April 30, 2024 (15 KB)
  3. 0.6.0 - December 06, 2016 (15 KB)
  4. 0.5.5 - August 06, 2013 (20.5 KB)
  5. 0.5.4 - June 04, 2013 (20.5 KB)
Show all versions (24 total)

Runtime Dependencies (1):

bigdecimal ~> 3.1

Owners:

Pushed by:

Authors:

  • Erik Berlin

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 373,606,642

For this version 2,174,346

License:

MIT

Required Ruby Version: >= 3.1.2

New versions require MFA: true

Version published with MFA: true

Links: