RubyGems.org

mxit-rails

0.4.1

A gem that includes a simple and opinionated templating framework for Rails-based Mxit apps. This includes a rough layout, support for styles similar to CSS classes, wrapped inputs, and an elegant way to support Mxit's conversation-based interface. Later versions will also include wrappers for important Mxit APIs.

installgem install mxit-rails -v 0.4.1
Authors

Linsen Loots

17,519 total downloads 662 for this version
Owners

C53954def7093b8f89638f45cc0e49b8Dfeb8f8baea10eef96b1514c9223768dBd9c3a1638a7e8a574975533e1ddfc8dF36c6a2c8ce6f94bfdbcb24830014e34

Gemfile
gem 'mxit-rails', '~> 0.4.1'
Versions
  1. 0.4.3 November 28, 2012 (608 KB)
  2. 0.4.2 November 22, 2012 (608 KB)
  3. 0.4.1 October 18, 2012 (608 KB)
  4. 0.4.0 October 17, 2012 (776 KB)
  5. 0.3.4 October 9, 2012 (776 KB)
Show all versions (26 total)
Development Dependencies
  1. sqlite3 >= 0