RubyGems Navigation menu

native_enum 2.0.0

Adds the ENUM data type natively to ActiveRecord.

版本列表:

  1. 2.0.0 - November 18, 2019 (11.5 KB)
  2. 1.0.0 - November 01, 2015 (11.0 KB)
  3. 1.0.0pre1 - May 28, 2015 (10.5 KB)

Runtime 依赖关系 (1):

Development 依赖关系 (6):

  • appraisal >= 0
  • bundler >= 0
  • mysql2 >= 0.3.11, < 0.5
  • rake >= 0
  • rspec ~> 3.1
  • sqlite3 ~> 1.3.4
  • 所有者:

    Pushed by:

    作者:

    • Ian Young

    SHA 256 checksum:

    9a20eeab1044b0c75617740c9db30e9dd0da44d2984f4b338541048acf78ffee

    下载总次数 104,368

    这个版本 10,266

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: