RubyGems Navigation menu

neo4j_legacy 7.2.0.2

A Neo4j OGM (Object-Graph-Mapper) for use in Ruby on Rails and Rack frameworks heavily inspired by ActiveRecord. This fork enables this gem to be used in Rails 3.2 projects

Versions:

  1. 7.2.0.2 - September 13, 2016 (101 KB)
  2. 7.2.0.1 - September 13, 2016 (101 KB)

Runtime Dependencies (5):

  • activemodel < 5.1, >= 3.2
  • activesupport < 5.1, >= 3.2
  • neo4j-core < 7.0.0, >= 6.0.0
  • orm_adapter ~> 0.5.0
  • thread_safe >= 0.3.4, ~> 0.3
  • Development Dependencies (9):

  • guard >= 0
  • guard-rspec >= 0
  • guard-rubocop >= 0
  • os >= 0
  • pry >= 0
  • railties < 5.1, >= 3.2
  • rake >= 0
  • rubocop ~> 0.34.0
  • yard >= 0
  • Owners:

    Authors:

    • Andreas Ronge, Brian Underwood, Chris Grigg, Dominic Sayers

    SHA 256 checksum:

    8feb7314925a98b6a1ddaeeccb5bf825752e487ea4a18fb7c16881d610ec22e9

    Total downloads 1,700

    For this version 1,138

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: