RubyGems Navigation menu

net-ssh-krb 0.5.1

Extends Net::SSH by adding Kerberos authentication capability for password-less logins on multiple platforms.

Versões:

  1. 0.5.1 - February 05, 2020 (13 KB)
  2. 0.4.0 - September 25, 2014 (15,5 KB)
  3. 0.3.0 - April 01, 2013 (14,5 KB)

Runtime Dependencies (2):

  • gssapi ~> 1.3.0
  • net-ssh >= 2.0
  • Development Dependencies (2):

  • rake >= 0
  • rspec ~> 3.0
  • Donos:

    Pushed by:

    Autores:

    • Joe Khoobyar, Chris Beer

    SHA 256 checksum:

    0c1448f32d7b1dc4decc5e2bb329f38c502c9fed6fb16122b257e5dc8cb61588

    Total de downloads 90.007

    Desta versão 77.493

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 0

    Links: