RubyGems Navigation menu

netconf 0.2.4

Extensible Ruby-based NETCONF client

Versions:

  1. 0.3.1 - August 05, 2013 (15.5 KB)
  2. 0.3.0 - July 24, 2013 (15 KB)
  3. 0.2.5 - January 29, 2013 (14 KB)
  4. 0.2.4 - January 16, 2013 (12.5 KB)
  5. 0.2.2 - January 14, 2013 (12.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • net-ssh >= 2.5.2
  • nokogiri >= 1.5.5
  • Owners:

    Authors:

    • Jeremy Schulman, Ankit Jain

    SHA 256 checksum:

    47d022472930906e41772a812de653ad8456378bf5c6c4dda4fefff0dcfb4cb4

    Total downloads 94,111

    For this version 1,727

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: