RubyGems Navigation menu

netzke-basepack 0.11.0

A set of feature-rich extendible Netzke components (such as Form, Grid, Window, TabPanel, etc) and component extensions which can be used as building blocks for your RIA

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.5.0.0 - September 20, 2017 (62 KB)
  2. 6.5.0.0.rc2 - August 19, 2017 (62.5 KB)
  3. 6.5.0.0.rc1 - August 11, 2017 (62 KB)
  4. 1.0.1.0 - May 01, 2016 (60.5 KB)
  5. 1.0.0.1 - March 07, 2016 (60.5 KB)
  6. 0.11.0 - February 05, 2015 (303 KB)
Show all versions (86 total)

Runtime Dependencies (1):

netzke-core ~> 0.11.0

Development Dependencies (5):

rails ~> 4.2.0
sqlite3 >= 0
yard >= 0

Owners:

Authors:

  • Max Gorin

SHA 256 checksum:

c768b223c29420d80666abca15c4d13444526d970da24e5a7892f71926a575f2

Total downloads 353,127

For this version 2,278

Licenses:

N/A

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.4

Links: