RubyGems Navigation menu

nexpose_sourcefire 0.2.2

This GEM allows enables the importing of Nexpose host and vulnerability data into SourceFire

Versions:

  1. 0.2.2 - June 01, 2017 (17 KB)
  2. 0.2.1 - July 20, 2016 (13.5 KB)
  3. 0.2.0 - February 10, 2016 (14 KB)
  4. 0.1.0 - December 11, 2015 (13 KB)

Runtime Dependencies (2):

  • nexpose ~> 3.2
  • symmetric-encryption >= 3.9.0, ~> 3.9
  • Development Dependencies (2):

  • bundler ~> 1.10
  • rake ~> 10.0
  • Owners:

    Authors:

    • JJ Cassidy, David Valente, Adam Robinson

    SHA 256 checksum:

    541adfbc6933e6dfde604bbe82a64e14d7d56217fc323186a47b0bdb1b992e97

    Total downloads 5,194

    For this version 1,401

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9

    Links: