RubyGems Navigation menu

next_rails 1.0.5

A set of handy tools to upgrade your Rails application and keep it up to date

Versions:

  1. 1.0.5 - March 29, 2022 (17.5 KB)
  2. 1.0.4 - April 09, 2021 (15.5 KB)
  3. 1.0.3 - April 06, 2021 (15.5 KB)
  4. 1.0.2 - January 20, 2020 (16 KB)
  5. 1.0.1 - July 26, 2019 (16 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • colorize >= 0.8.1
  • Development Dependencies (5):

  • bundler >= 1.16, < 3.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.17.1
  • timecop ~> 0.9.1
  • Owners:

    Pushed by:

    Authors:

    • Ernesto Tagwerker, Luis Sagastume

    SHA 256 checksum:

    8ad3da47195c8d4aacb93d736bb134e195c9f93ee26cdcb69dc2c408a63f20b1

    Total downloads 677,670

    For this version 239,361

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: