RubyGems Navigation menu

nilify_blanks 1.4.0

Often times you'll end up with empty strings where you really want nil at the database level. This plugin automatically converts blanks to nil and is configurable.

版本列表:

  1. 1.4.0 - April 19, 2020 (13.5 KB)
  2. 1.3.0 - December 24, 2017 (13.0 KB)
  3. 1.2.1 - April 12, 2015 (12.0 KB)
  4. 1.2.0 - January 04, 2015 (12.0 KB)
  5. 1.1.0 - July 04, 2014 (11.0 KB)
显示所有 (9 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (4):

  • appraisal >= 1.0.2
  • rake ~> 13.0.1
  • rspec >= 3.8.0
  • sqlite3 >= 1.3.6
  • 所有者:

    Pushed by:

    作者:

    • Ben Hughes

    SHA 256 checksum:

    4738c97006d79f6de7f3aa19a6209934ef8304cd3debfe500b19462c0946b6fa

    下载总次数 3,329,635

    这个版本 324,343

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: >= 1.3.4

    相关链接: