RubyGems Navigation menu

noids_client 0.0.3

Provides an idiomatic interface to the REST API of a noids server (see https://github.com/dbrower/noids)

Versions:

  1. 0.0.3 - December 07, 2021 (11 KB)
  2. 0.0.2 - December 03, 2020 (10.5 KB)
  3. 0.0.1 - August 20, 2014 (8.5 KB)

Runtime Dependencies (2):

  • json ~> 2.3
  • rest-client ~> 2.0
  • Development Dependencies (7):

  • bundler >= 2.2.10
  • byebug >= 0
  • json ~> 2.3
  • rake ~> 12.3.3
  • rspec ~> 3.0
  • vcr ~> 2.8
  • webmock ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Don Brower, Jeremy Friesen

    SHA 256 checksum:

    5b15a569ab36908611b27b2f4102ab804cd6d85971d15241cfe75bc6de2c6e7e

    Total downloads 5,407

    For this version 996

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    APACHE2

    Required Ruby Version: >= 0

    Links: