RubyGems Navigation menu

nokogiri 1.10.2

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features is the ability to search documents via XPath or CSS3 selectors.

Versiones:

  1. 1.11.0.rc3 - September 08, 2020 x86_64-darwin-19 (6 MB)
  2. 1.11.0.rc3 - September 08, 2020 (9 MB)
  3. 1.11.0.rc3 - September 08, 2020 x86_64-linux (4 MB)
  4. 1.11.0.rc3 - September 08, 2020 x86-linux (3 MB)
  5. 1.11.0.rc3 - September 08, 2020 x86-mingw32 (5 MB)
  6. 1.10.2 - March 25, 2019 (9 MB)
Mostrar todas las versiones (455 total)

dependencias de Runtime (1):

dependencias de Development (14):

  • concourse ~> 0.24
  • hoe ~> 3.17
  • hoe-bundler ~> 1.2
  • hoe-debugging ~> 2.0
  • hoe-gemspec ~> 1.0
  • hoe-git ~> 1.6
  • minitest ~> 5.8
  • racc ~> 1.4.14
  • rake ~> 12.0
  • rake-compiler ~> 1.0.3
  • rake-compiler-dock ~> 0.7.0
  • rdoc >= 4.0, < 7
  • rexical ~> 1.0.5
  • simplecov ~> 0.16
  • Propietarios:

    Autores:

    • Aaron Patterson, Mike Dalessio, Yoko Harada, Tim Elliott, Akinori MUSHA, John Shahid, Lars Kanis

    SHA 256 checksum:

    a273814a5017d052f8dffe07a176ced5a3a70d4b8d38e88eb9c497881833c96b

    Total de descargas 343.000.295

    Para esta versión 4.021.723

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: