RubyGems Navigation menu

nokogiri 1.13.6

Nokogiri (鋸) makes it easy and painless to work with XML and HTML from Ruby. It provides a sensible, easy-to-understand API for reading, writing, modifying, and querying documents. It is fast and standards-compliant by relying on native parsers like libxml2 (C) and xerces (Java).

Versiones:

  1. 1.13.6 - May 08, 2022 (5,13 MB)
  2. 1.13.6 - May 08, 2022 x86_64-linux (3,98 MB)
  3. 1.13.6 - May 08, 2022 x86_64-darwin (6,64 MB)
  4. 1.13.6 - May 08, 2022 x86-mingw32 (5,93 MB)
  5. 1.13.6 - May 08, 2022 x86-linux (4,16 MB)
Mostrar todas las versiones (653 total)

dependencias de Runtime (2):

  • mini_portile2 ~> 2.8.0
  • racc ~> 1.4
  • dependencias de Development (16):

    Propietarios:

    Subida por:

    Autores:

    • Mike Dalessio, Aaron Patterson, Yoko Harada, Akinori MUSHA, John Shahid, Karol Bucek, Sam Ruby, Craig Barnes, Stephen Checkoway, Lars Kanis, Sergio Arbeo, Timothy Elliott, Nobuyoshi Nakada

    SHA 256 checksum:

    b1512fdc0aba446e1ee30de3e0671518eb363e75fab53486e99e8891d44b8587

    Total de descargas 527.877.366

    Para esta versión 370.454

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Enlace: